Game Description Linebreaks

In-Game Username: howtoreach

Description: Hey, I’m making a game called Fighting Sandbox, then I wanted to work on the description first since I feel clever, and I don’t really know if /n REALLY works. I used it multiple times and it won’t work. And I feel like I’m not using the linkbreaks right, and mostly at the same time, I feel like I’m doing it correctly and it’s not even working like it’s a bug/glitch. I even tried it with spaces behind it, and guess what… it dosen’t work! Please help me on this, and it would be really appreciated if you would help a homie out.

Solved State: Not yet (updated 7:02pm, Friday)

The screenshot/image is below to show what I’m talking about:

/n really worlds u used./n see carefully you should have space before and after /n

1 Like

The truncate thought the /n was the part of the . so obviously it wont work :roll_eyes:

i probably did that, imma use your reply as a test example to see if it works. if it does, i will favourite your reply and use it for whenever i create descriptions

Literally ignored my response smh. We literally see ./n without space

Ye ik /n can be turncated not ./n